Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


Vu dans ... http://hubert.frappier.free.fr/radio/modeles_S_Z/Tecalemit_T40/P-Tecalemit_T40.html

Marque

 TECALEMIT
Modèle | T40
Année | 1932
Lampes | AS4100 (=E442S) - AS4100 (=E442S) - RS4543 (=C443) - 506
Description

Ebénisterie haute (forme dite de chapelle ou borne) en bois verni teinté noyer.
Dimensions: L = 35cm H=47cm P = 23cm
Masse: 9 kg
2 gammes d'ondes (GO - PO)
Poste à amplification directe - Détection à réaction - CV 2 cages.

Six commandes en façade: (Voir le dessin ci-contre.)
1 - Bouton de sélectivité / volume. (par couplage variable d'antenne)
2 - Bouton Interrupteur. (poussoir)
3 - bouton de recherche des stations.
4 - Bouton commutateur de gammes d'ondes + position PU.
5 - Correcteur. (manette ajustant le stator mobile de CV1)
6 - Sensibilité / renforcement. (par modification du taux de réaction)

Haut parleur à excitation 21 cm.(bobine 1800 ohms).
Prises P.U. et H.P.S.

Remarques

Le Super 5 est la version superhétérodyne du T40. Le coffret est le même. Il a 5 lampes et ne dispose pas de correcteur d'accord.

Le cadran ( format png - d =140 mm - 49 Ko - 300 dpi )
Le câblage sous le châssis (format png - 325 Ko - 300 dpi)
La notice technique ( 1 page - format png - 243 ko) Document
Une notice d'utilisation (format pdf - 600 ko)
Le schéma d'origine - 1 page (format png - 173 ko)
La notice technique et le schéma retracés ( 3 pages - pdf - 160ko)

Cablage

Chassis

Chassis 1 restauré

Chassis 2 restauré


direct

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/direct.html

La commercialisation des récepteurs "grand public" utilisant le principe de l'amplification directe a été assez brève (de 1928 à 1934). Ce type de récepteur fut rapidement supplanté par le "superhétérodyne". Certains de ces appareils sont recherchés par les collectionneurs pour l'esthétique typique des années 1930. En particulier la marque PHILIPS... PRINCIPE DE L’AMPLIFICATION DIRECTE Le principe de ces récepteurs est simple : amplification Haute Fréquence + Détection + amplification Basse Fréquence. Le schéma ci-dessous donne la structure d'un tel récepteur (seuls sont représentés les composants caractéristiques du montage). Les condensateurs d'accord sont couplés sur le même axe pour une commande unique. Le nombre de circuits accordés varie de deux (le plus souvent) à quatre sur les récepteurs haut de gamme. L'apparition de lampes "à grille écran" (tétrodes et penthodes) permet d'obtenir un gain très important en Haute Fréquence. INCONVENIENTS DE L’AMPLIFICATION DIRECTE 1 - Construction délicate. Nécessité de blindages entre les divers étages pour éviter les risques “d’accrochages” (production d’oscillations). Ces accrochages sont d'autant plus à redouter que les circuits d'accord Haute Fréquence travaillent tous sur la même fréquence . L'imposant blindage des bobines d’accord du PHILIPS 834. La disposition à angle droit des bobines est encore une précaution pour éviter le couplage des deux circuits. Blindage aussi des têtes de lampes et du corps des lampes par la peinture dorée qui est conductrice. Blindage sous le chassis des deux condensateurs d'accord. Des cloisons métalliques séparent les composants de chacun des deux étages Haute Fréquence 2 - Problème de sélectivité : Il est impossible d'obtenir une bonne sélectivité tout au long d'une gamme de fréquence. Le rôle des circuits accordés n'est pas de sélectionner une seule fréquence particulière mais une bande de fréquence, large de 9 kHz, autour de la fréquence de l'onde porteuse de l'émetteur (fo). * une bande passante trop étroite permet de bien séparer les émetteurs mais altère la qualité sonore. * une bande passante trop large favorise la qualité du son, mais n'offre plus assez de sélectivité pour séparer les divers émetteurs. Une "bande passante" parfaite, telle que celle représentée ci-contre, est difficile à obtenir et il est quasiment impossible de la conserver en faisant varier la fréquence centrale fo. AVANTAGE DE L’AMPLIFICATION DIRECTE - Simplicité de réglage pour l’utilisateur, par comparaison aux postes “à réaction”. - Pureté du son, par comparaison avec les montages "superhétérodynes" qui n'étaient pas encore au point vers 1930, mais cet avantage va rapidement disparaître, et condamner définitivement ce type de récepteurs. Le nombre limité des circuits accordés rendaient ces postes peu sélectifs. Un émetteur local puissant pouvait brouiller toute une gamme de fréquence. On utilisait parfois un filtre “réjecteur” pour éliminer cet émetteur local et écouter une autre station. Circuit réjecteur présent sur le panneau arrière de certains récepteurs PHILIPS pour affaiblir un émetteur local gênant. Filtre réjecteur à placer entre l’antenne et le récepteur Modèle : PHILIPS 4180. Un des derniers récepteurs à amplification directe de la marque PHILIPS. Type 636 (année 1933) Très belle réalisation : 4 circuits accordés, contrôle automatique de sensiblilité (CAG), réglage silencieux entre les stations LITTERATURE... Après une courte lutte des derniers défenseurs de cette formule, l'amplification directe laisse la place au superhétérodyne.On trouvera cependant quelques montages économiques à amplification directe jusqu'en 1940. Dernier plaidoyer d’un partisan de l’amplification directe : Extait d'un numéro de TOUTE LA RADIO de 1934 (page 267). ... l'atout principal de l'amplification directe, c'est quelle ne comporte qu'une seule détection, agissant sur des signaux déja trés puissants. Or on sait de mieux en mieux que la grande coupable des altérations de la musique, c'est la détection et la première détection (ou modulation) du super qui travaille dans des conditions particulièrement défavorables. Le rôle de cette modulation est de mélanger des courants ? Eh ! Elle ne s'en prive pas ! A la porteuse et la la fondamentale de l'oscillation locale, elle mélange tout ce qu'elle trouve : les ronflements de l'alimentation, les oscillations qui passent outre la présélection, les harmoniques de l'oscillateur, ceux (qu'elle fabrique) des émissions reçues, les parasites, les irrégularités d'émissions électroniques, les crépitements des filaments, les retours de basse fréquence de l'alimentation, que sais-je ? ... la technique récente a beaucoup amélioré la situation, mais non définitivement. Il reste que des sifflements, du "souffle", un tissu de petites imperfections, composent le fond de la réception des superhétérodynes courants. Le récepteur à amplification directe échappe, pour une bonne part, à ces défauts. Et voila pourquoi nous présentons le "Direct" TR 85 ... (signé B. PIERRE) Réponse sans ménagements (dans le même numéro, page 289) : ... La technique radio électrique n'est pas immuable, et, si l'on peut être en retard sur elle - certains nous en donnent d'affligeantes preuves - on peut aussi être en avance.... Il va de soi qu'un poste juste-milieu implique,..., une sélectivité poussée : ce sera un superhétérodyne.... (signé : Ray SARVA) Page d’entrée Philips 834 (1933) Philips 720 (1932) + HP 2109 Philips 830 (1932)


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch1/ch1.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 1 : récepteurs de radiodiffusion à lampes

Olivier ERNST F5LVG

Le but de cette revue est de montrer l’évolution de la technique des récepteurs pour les fréquences inférieures à 30 MHz. Ce descriptif est basé sur des schémas réels, parfois modifiés pour des raisons didactiques. N’ayant pas été construits par l’auteur, leur bon fonctionnement n’est pas certain. Nous aborderons d’abord les récepteurs pour la radiodiffusion prévus essentiellement pour les ondes moyennes (ou petites ondes PO) et les ondes longues (ou grandes ondes GO). L’intérêt de ce type de récepteur est qu’ils ont toujours du être réalisés au moindre coût, tout en ayant un bon rendement. Ils ne sont cependant prévus que pour la modulation d’amplitude, et ne permettent donc pas la réception de la télégraphie ou la BLU. Par ailleurs, même s’ils sont relativement sensibles, ils ne sont pas conçus pour recevoir des signaux très faibles. Dans un deuxième temps, nous aborderons les récepteurs spécifiques des radioamateurs. A la différence des premiers, ils sont prévus pour les ondes courtes (OC) et permettent de décoder la télégraphie et la BLU.

I RECEPTEUR DE RADIODIFFUSION

A la fin du XIXème siècle, les premiers récepteurs radio ne comprenaient qu’une antenne, un démodulateur à limaille de fer, et un galvanomètre ou un enregistreur télégraphique. Différents détecteurs furent ensuite proposés pour augmenter la sensibilité des récepteurs. Les détecteurs à cristaux, type galène, s’imposèrent vers 1910. De façon à pouvoir séparer les différentes stations, un circuit oscillant a été ajouté. Le récepteur de la figure 1 montre le montage résultant. Le circuit oscillant permet d’accorder l’antenne sur la fréquence de la station désirée. La galène (diode au sulfure de plomb) effectue la détection. Un condensateur est ajouté en dérivation sur le casque pour augmenter quelque peu la sensibilité. Ces postes sont peu sensibles du fait de l’absence d’étage amplificateur. Le casque ne permet d’entendre que l’énergie captée par l’antenne.

Figure 1 : Poste à galène

Figure 2 : Détectrice à réaction.

L’emploi des lampes triodes pour augmenter la sensibilité des récepteurs, grâce à leur amplification, est apparu vers 1915. Un montage particulier, la détectrice à réaction, permet d’obtenir une détection et une amplification considérable avec une seule lampe. La détection s’effectue par la diode formée par le filament (cathode) et la grille. L’amplification est due au pouvoir amplificateur de la lampe (inférieur à 10) mais aussi au phénomène de la réaction illustré figure 2. Dans ce montage, L2 permet de réinjecter sur le circuit oscillant une partie du signal amplifié pour compenser les pertes du circuit oscillant. Le gain peut alors dépasser nettement 100. Un couplage variable entre L2 et L1 permet de se placer en deçà de l’accrochage (moment ou le système se met à osciller) pour recevoir la modulation d’amplitude, et au-delà pour démoduler les ondes entretenues (CW) ou, aujourd’hui, la BLU. Ce type de récepteur présente souvent une sélectivité insuffisante, et ne permet pas d’écouter en haut-parleur.

Figure 3 : Récepteur C119

Nous arrivons donc au récepteur « C119 » de la figure 3. Il s’agit d’une détectrice à réaction à laquelle ont été ajoutés un amplificateur HF et 2 amplificateurs BF. L’étage HF permet d’augmenter la sensibilité et la sélectivité (grâce aux 2 circuits oscillants L1C1 et L2C2). L’écoute en haut-parleur est possible grâce aux deux étages amplificateurs BF.

Figure 4 : Superhétérodyne BGP.

La sélectivité du C119 est toutefois encore insuffisante. Ce problème de sélectivité n’a pu être résolu que par les montages superhétérodynes. Dans ce type de montage, on modifie la fréquence du signal incident pour pouvoir l’amplifier dans un circuit à fréquence fixe dite fréquence intermédiaire (FI) ou moyenne fréquence (MF). Ce changement de fréquence est obtenu en mélangeant le signal incident à celui d’un oscillateur. Pour modifier la fréquence à recevoir, il suffit de modifier la fréquence de l’oscillateur et d’accorder les circuits disposés avant le mélangeur sur la fréquence désirée. L’intérêt de ce type de montage est que l’étage FI peut comprendre un filtre extrêmement sélectif réglé une fois pour toutes en usine. Le récepteur de la figure 4 est un exemple de superhétérodyne datant de 1930. Le changement de fréquence s’effectue par une lampe bigrille sur 60 KHz. La partie oscillatrice est formée par C1AB. Deux étages FI permettent d’obtenir 4 circuits oscillants FI. En ne maniant que 2 condensateurs (C pour l’accord du circuit d’entrée, C1 pour l’accord de l’oscillateur), on obtient la sélectivité de 5 circuits oscillants (4 en FI et celui formé par le cadre). Pour un récepteur à amplification directe équivalent, il faut effectuer le réglage de 5 condensateurs variables pour modifier la fréquence, ce qui est quasi impossible.

Figure 5 : Superhétérodyne 4 lampes.

Le récepteur suivant (figure 5) n’est que l’optimisation du récepteur précédent. Ce type de schéma a été utilisé de 1935 à 1965. La durée de vie de ce schéma s’explique par ses qualités intrinsèques. Le changement de fréquence s’effectue par une lampe double (oscillatrice + mélangeuse) spécialement conçue pour cette fonction. Un étage unique de fréquence intermédiaire sur 472 KHz (ou 455 KHz) permet d’obtenir un gain suffisant, une bonne sélectivité par l’emploi des transformateurs à primaire et secondaire accordés, et une bonne élimination de la fréquence image en PO et GO. L’utilisation d’un seul étage FI minimise les risques d’accrochages en FI. Deux étages BF permettent d’obtenir une puissance de sortie comprise selon les modèles entre 1 et 5 W. A noter le fonctionnement sur antenne. Les condensateurs CV1 et CV2 sont sur le même axe (commande unique) pour que l’usager n’ait qu’un bouton à tourner pour changer de station. Un tel récepteur parfaitement mis au point permet, aujourd’hui encore, une parfaite réception des PO et GO.


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch2/ch2.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 2 : récepteurs de radiodiffusion à semi-conducteurs

Olivier ERNST F5LVG

L’invention du transistor en 1948 a permis la réalisation de récepteurs peu encombrants n’ayant qu’une faible consommation électrique. Un exemple classique est présenté figure 6. Ce type de montage a été utilisé de 1960 à 1980. Il est apparu en même temps que la mise au point de bâtonnets de ferrite permettant la réalisation de cadres de petites dimensions. Il n’y a donc pas d’antenne externe. Le premier transistor est utilisé en oscillateur mélangeur. Le gain est important mais ce type de montage est très sensible à la transmodulation. A la différence des lampes, 2 étages de fréquences intermédiaires sont nécessaires pour obtenir une sensibilité satisfaisante. Du fait de la faible impédance des transistors, et de la présence de seulement 3 circuits oscillants sur la fréquence intermédiaire, la sélectivité est moins bonne qu’avec les récepteurs à lampes précédents. Si on tient compte des problèmes de transmodulation, ce type de récepteur est donc nettement moins performant que le récepteur précédent à tube. La diffusion de ce type de récepteur s’explique par la miniaturisation obtenue, la faible consommation électrique, l’absence de composants « de puissance », l’absence de vieillissement des transistors dans le temps et leur faible coût. Remarquez aussi le nombre élevé de composants nécessaires par rapport au même récepteur à lampes. Sur la figure 6 les étages BF ne sont par représentés. L’équivalent pour le récepteur à lampes de la figure 5 correspond aux 2 premières lampes seulement. L’utilisation de transistor FET ou MOSFET comme mélangeur, associé à l’emploi d’un oscillateur séparé et des transformateurs FI à primaire et secondaire accordé permet d’obtenir des résultats au moins aussi bons qu’avec les récepteurs à lampes. Ce type de schéma n’a cependant été utilisé que sur des récepteurs « haut de gamme ».

Figure 6 : Superhétérodyne à transistor.

Figure 7 : récepteur à circuit intégré.

Dans les années quatre-vingts ont été mis au point des circuits intégrés spécifiques pour diminuer le nombre de composants externes. Un exemple est donné figure 7. Le fonctionnement théorique de ce récepteur est identique au récepteur précédent de la figure 6 ainsi que de celui de la figure 5. Toutefois, pour obtenir une bonne sélectivité avec un seul circuit oscillant en FI, un filtre céramique a été ajouté. A lui seul, ce filtre permet d’obtenir une sélectivité suffisante. L’intérêt de l’emploi d’un tel filtre est de n’avoir qu’un circuit FI (T1) à régler en usine.

Figure 8 : Récepteur à fréquence intermédiaire élevée.

Abordons la dernière génération des récepteurs de radiodiffusion PO et GO. Pour obtenir un affichage digital, une excellente stabilité en fréquence, et un grand nombre de postes préréglés, il faut employer un synthétiseur de fréquence. L’oscillateur doit alors impérativement être accordé par diode à capacité variable (varicap). Ces diodes ne permettent pas d’obtenir de grandes variations relatives de fréquences du fait de leur importante capacité résiduelle, d’autant plus que la tension maximale est faible. L’emploi d’une fréquence intermédiaire élevée permet de pallier cet inconvénient. Ainsi, pour une fréquence intermédiaire de 10,7 MHz, une variation de 20 % de la fréquence de l’oscillateur (10,7 MHz à 12,7 MHz) permet de recevoir toutes les fréquences radio comprises entre 0 et 2 MHz, si le circuit d’entrée est adéquat ! Par ailleurs, la différence importante qui existe entre la fréquence intermédiaire et les fréquences radio désirées permet de n’utiliser qu’un filtre passe-bas à l’entrée du récepteur et entre les étages HF. Le récepteur de la figure 8 est un exemple caractéristique (la partie stabilisatrice de fréquence n’est pas représentée). La simplification dans la mise au point du récepteur par rapport aux schémas précédents est évidente. Une simple variation de tension appliquée sur la varicap permet de modifier la fréquence de réception. Avec les récepteurs précédents il faut réaliser une étude théorique pour mettre au point une commande unique du circuit oscillateur et du circuit oscillant d’entrée. Ensuite, chaque étage doit être réglé séparément en usine. T1 étant un transformateur à large bande, seul L1 est à régler en usine pour obtenir la plage de fréquence désirée. Sur le schéma de la figure 8, le circuit stabilisateur de fréquence (synthétiseur) et l’amplificateur BF ne sont pas représentés.


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch3/ch3.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 3 : récepteurs pour radioamateurs à lampes

Olivier ERNST F5LVG

II RECEPTEURS POUR RADIOAMATEURS

Nous n’envisagerons dans ce chapitre que les ondes courtes, c’est-à-dire les fréquences comprises entre la gamme radiodiffusion PO et les VHF ce qui correspond à l’ensemble des fréquences comprises entre 1,6 MHz et 30 MHz.

Le radioamateurisme n’a été autorisé en France qu’au début des années 1920. Seules les ondes courtes (inférieures à 200 m) leur avaient été accordées car a priori sans intérêt. A cette époque, les lampes triodes ne permettaient pas d’amplifier les ondes inférieures à 200 m.

Figure 9 : Récepteur onde courte type Schnell.

Le récepteur utilisé jusqu’aux années trente étaient donc habituellement constitué par une détectrice à réaction suivie d’un étage amplificateur BF (figure 9). Nous avons vu que la détectrice à réaction permet une grande amplification. Par ailleurs, en faisant osciller la lampe, il se produit des interférences avec les ondes entretenues, permettant de décoder la télégraphie. Cette possibilité explique la vogue qu’a eue ce type de récepteur pendant toutes les années vingt chez les amateurs qui à l’époque n’émettaient qu’en télégraphie. Dans ce type de récepteur, conseillé par l’amateur américain Schnell en 1925, le dosage de la réaction se faisait par un condensateur variable.

Figure 10 : Récepteur à réaction type OV1 à tubes. Toute pentode HF convient pour V1. Toute pentode HF ou BF convient pour V2. La self à fer de 1000 H peut être avantageusement remplacée par une simple résistance de 47 kohm. Le transformateur de sortie peut être remplacé par un transformateur d’alimentation 220 / 6 V 10 W. Il ne faut pas oublier l’alimentation des filaments ni de relier la troisième grille à la cathode si cette connexion n’est pas réalisée dans la lampe elle-même.

Durant la première moitié des années trente, les radioamateurs ont amélioré autant qu’il était possible les récepteurs à réactions. Figure 10 est représenté un récepteur à deux tubes parfaitement optimisé. Ce type de récepteur était appelé OV1, le premier chiffre correspondant au nombre d’étages amplificateurs HF, la lettre V à la détectrice, et le deuxième chiffre au nombre d’amplificateur BF. Par rapport au récepteur Schnell, l’amélioration s’explique essentiellement par la qualité des composants. Si un amateur nostalgique du passé désire actuellement construire son premier récepteur ondes courtes à lampes, il faut adopter ce montage de la figure 10.

Figure 11 : Récepteur 1V1.

Un étage HF est parfois ajouté au récepteur précédent (figure 11). Cela permet d’augmenter la sensibilité. Toutefois la sélectivité est quasiment inchangée, du fait de l’absence de réaction sur le premier circuit oscillant. De ce fait, son amortissement est nettement supérieur, et donc sa sélectivité moindre, que pour le deuxième circuit oscillant.

Dans la deuxième moitié des années trente, les radioamateurs ont commencé à utiliser réellement le superhétérodyne. Dans un premier temps, ils réalisèrent des récepteurs similaires à ceux employés en radiodiffusion (voir figure 5), auquel ils ajoutaient un oscillateur (BFO) réglé à 1 KHz de la fréquence intermédiaire afin de démoduler la télégraphie par battement. Toutefois, la sensibilité était insuffisante pour recevoir des stations de faible puissance. La solution la plus simple consistait à ajouter un étage de fréquence intermédiaire. Le rapport signal sur bruit restait faible, les lampes changeuses de fréquences ayant un médiocre facteur de bruit. Il a donc fallu ajouter un étage HF et il devenait nécessaire de commander 3 circuits à la fois : le circuit d’accord d’entrée, le circuit entre l’étage HF et la lampe changeuse de fréquence, et l’oscillateur local. Malgré l’étage HF, la fréquence image ne pouvait être éliminée au-dessus de 10 MHz, du fait de la faible valeur de la fréquence intermédiaire, proche de 455 KHz. Ils utilisèrent alors la technique du double changement de fréquence : le signal est d’abord converti en une fréquence intermédiaire comprise entre 1,6 et 2 MHz de façon à supprimer facilement avec un étage HF la fréquence image jusqu’à 30 MHz. Ensuite, le signal compris entre 1,6 et 2 MHz est lui-même convertit en une fréquence beaucoup plus basse de façon à obtenir une bonne sélectivité en employant de simples circuits oscillants LC. On arrive alors au récepteur dont le synoptique est présenté figure 12. Ce type de récepteur à lampe était le schéma typique du récepteur radioamateur dans les années soixante. La réalisation mécanique nécessaire pour obtenir une commande unique des 3 circuits d’entrée, associée à l’utilisation de tubes à vide, apparente ces récepteurs à des monstres du point de vue poids, volume, et chaleur dégagée.